阿里云ECS服务器安全和BUG修复更新

发布时间:2019-07-11作者:laosun阅读(809)

阿里云ECS服务器安全和BUG修复更新

    RHSA-2014:1436-中危: X11 client libraries 安全和BUG修复更新

    修复命令:

    yum update libXfixes
    yum update libXinerama
    yum update libXrender
    yum update libXtst

    影响说明

    软件:libXfixes 5.0-3.el6

    命中:libXfixes version less than 0:5.0.1-2.1.el6

    路径:/usr/lib64/libXfixes.so.3

    软件:libXinerama 1.1.2-2.el6

    命中:libXinerama version less than 0:1.1.3-2.1.el6

    路径:/usr/lib64/libXinerama.so.1

    软件:libXrender 0.9.7-2.el6

    命中:libXrender version less than 0:0.9.8-2.1.el6

    路径:/usr/lib64/libXrender.so.1

    软件:libXtst 1.2.1-2.el6

    命中:libXtst version less than 0:1.2.2-2.1.el6

    路径:/usr/lib64/libXtst.so.6


    RHSA-2018:1777-重要: procps 安全更新

    修复命令:

    yum update procps

    影响说明

    软件:procps 3.2.8-25.el6

    命中:procps version less than 0:3.2.8-45.el6_9.3

    路径:/bin/ps


    RHSA-2014:1671-中危: rsyslog5 和 rsyslog 安全更新

    修复命令:

    yum update rsyslog

    影响说明

    软件:rsyslog 5.8.10-8.el6

    命中:rsyslog version less than 0:5.8.10-9.el6_6

    路径:/etc/logrotate.d/syslog


    RHSA-2017:1574-中危: sudo 安全更新

    修复命令:

    yum update sudo

    影响说明

    软件:sudo 1.8.6p3-12.el6

    命中:sudo version less than 0:1.8.6p3-29.el6_9

    路径:/etc/pam.d/sudo



    RHSA-2016:2824-中危: expat 安全更新

    修复命令:

    yum update expat

    影响说明

    软件:expat 2.0.1-11.el6_2

    命中:expat version less than 0:2.0.1-13.el6_8

    路径:/lib64/libexpat.so.1


    RHSA-2015:0696-重要: freetype 安全更新

    修复命令:

    yum update freetype

    影响说明

    软件:freetype 2.3.11-14.el6_3.1

    命中:freetype version less than 0:2.3.11-15.el6_6.1

    路径:/usr/lib64/libfreetype.so.6


    RHSA-2014:1999-中危: mailx 安全更新

    修复命令:

    yum update mailx

    影响说明

    软件:mailx 12.4-7.el6

    命中:mailx version less than 0:12.4-8.el6_6

    路径:/bin/mail


    RHSA-2015:0074-重要: jasper 安全更新

    修复命令:

    yum update jasper-libs

    影响说明

    软件:jasper-libs 1.900.1-15.el6_1.1

    命中:jasper-libs version less than 0:1.900.1-16.el6_6.3

    路径:/usr/lib64/libjasper.so.1


    RHSA-2014:1606-中危: file 安全和BUG修复更新

    修复命令:

    yum update file
    yum update file-libs

    影响说明

    软件:file 5.04-15.el6

    命中:file version less than 0:5.04-21.el6

    路径:/etc/magic

    软件:file-libs 5.04-15.el6

    命中:file-libs version less than 0:5.04-21.el6

    路径:/usr/lib64/libmagic.so.1


    RHSA-2015:1457-中危: gnutls 安全和BUG修复更新

    修复命令:

    yum update gnutls

    影响说明

    软件:gnutls 2.8.5-14.el6_5

    命中:gnutls version less than 0:2.8.5-18.el6

    路径:/usr/lib64/libgnutls-extra.so.26


    RHSA-2016:2702-重要: policycoreutils 安全更新

    修复命令:

    yum update policycoreutils

    影响说明

    软件:policycoreutils 2.0.83-19.39.el6

    命中:policycoreutils version less than 0:2.0.83-30.1.el6_8

    路径:/etc/pam.d/newrole


    RHSA-2017:1208-重要: jasper 安全更新

    修复命令:

    yum update jasper-libs

    影响说明

    软件:jasper-libs 1.900.1-15.el6_1.1

    命中:jasper-libs version less than 0:1.900.1-21.el6_9

    路径:/usr/lib64/libjasper.so.1


    RHSA-2016:0760-中危: file 安全和BUG修复更新

    修复命令:

    yum update file
    yum update file-libs

    影响说明

    软件:file 5.04-15.el6

    命中:file version less than 0:5.04-30.el6

    路径:/etc/magic

    软件:file-libs 5.04-15.el6

    命中:file-libs version less than 0:5.04-30.el6

    路径:/usr/lib64/libmagic.so.1


    RHSA-2015:0700-中危: unzip 安全更新

    修复命令:

    yum update unzip

    影响说明

    软件:unzip 6.0-1.el6

    命中:unzip version less than 0:6.0-2.el6_6

    路径:/usr/bin/funzip


    RHSA-2017:0574-中危: gnutls 安全和BUG修复更新

    修复命令:

    yum update gnutls

    影响说明

    软件:gnutls 2.8.5-14.el6_5

    命中:gnutls version less than 0:2.12.23-21.el6

    路径:/usr/lib64/libgnutls-extra.so.26


    RHSA-2014:1974-重要: rpm 安全更新

    修复命令:

    yum update rpm
    yum update rpm-build
    yum update rpm-libs
    yum update rpm-python

    影响说明

    软件:rpm 4.8.0-37.el6

    命中:rpm version less than 0:4.8.0-38.el6_6

    路径:/bin/rpm

    软件:rpm-build 4.8.0-37.el6

    命中:rpm-build version less than 0:4.8.0-38.el6_6

    路径:/usr/bin/gendiff

    软件:rpm-libs 4.8.0-37.el6

    命中:rpm-libs version less than 0:4.8.0-38.el6_6

    路径:/usr/lib64/librpm.so.1

    软件:rpm-python 4.8.0-37.el6

    命中:rpm-python version less than 0:4.8.0-38.el6_6

    路径:/usr/lib64/python2.6/site-packages/rpm


3 +1

版权声明

 linux  安全  服务端  centos

 请文明留言

0 条评论